Cocci 10 : le cocci-kit et ses modules > Le cocci-kit

 Le cocci-kit se bloque sur Windows 10 entreprise 2016, build 1607

(1/4) > >>

pommedefrance:
Bonjour

d'abord merci pour le boulot !
mais le coccikit du 21/06 ne fonctionne pas sur mon ordi (mais plein de restrictions dessus, donc surement de ma faute). Il se lance, crée les répertoires mais le logo s'affiche et ça tourne..depuis 1h ;-)
sur windows 10 entreprise 2016, build 1607 14393.2791

autre chose, rien à voir..pourquoi votre site n'est pas en https ?
Merci !
Flo

Coccinelle:
Les visiteurs ne peuvent voir les liens. Enregistrez-vous ou connectez-vouswindows 10 entreprise 2016, build 1607
--- Fin de citation ---

Build 1607 ? OUh la la ! Mais c'est vieux ça !
Et tu me dis "plein de restrictions dessus", mais sans donner le détail.
As-tu essayé d'actualiser ton Windows dans sa version la plus récente, je pense que ça pourrait t'aider. Essaie ne serait-ce que dans un émulateur pour commencer.
Et j'ai modifié le sujet de ton post, car l'ancien n'était pas parlant.

Les visiteurs ne peuvent voir les liens. Enregistrez-vous ou connectez-vouspourquoi votre site n'est pas en https ?
--- Fin de citation ---

Parce que le nom de domaine est très vieux et n'est pas en https. Passer en https est payant, et n'a d'utilité que pour les sites sur lesquels des échanges de données  sensibles sont effectués (banques, administration, sites d'achats en ligne...). Comme ce n'est pas le cas ici, ça reste en http. Et le travail de migration serait un enfer à lui tout seul. Pour info, il faut comprendre que le https  n'est pas une obligation en tant que telle, les truands peuvent créer leur propre site et le mettre en https sans souci. C'est la nature du site qui décide s'il faut rester en http ou passer en https.

pommedefrance:
pas si vieux, il ne faut pas déconner ;-) mais pas sûr que mon pc puisse encaisser plus gros..
restrictions, trop longue liste...services désactivées, toute la télémétrie et autres, windows store, defender....
juste pour savoir, cocci-kit ne crée pas un log ? ça pourrait me permettre de savoir ce qui bloque.

Coccinelle:
Les visiteurs ne peuvent voir les liens. Enregistrez-vous ou connectez-vousjuste pour savoir, cocci-kit ne crée pas un log ? ça pourrait me permettre de savoir ce qui bloque.
--- Fin de citation ---
Non il n'y a pas de log en particulier. Il y aurait un moyen de connaître les résultats des scripts en ne les cachant pas lors de l'installation (même si tout est lancé avec un pré-script qui accorde des droits administrateur), mais ce "cachage" est fait en interne par le cocci-kit. En revanche, ça m’intéresserait de savoir si tu possèdes une image ISO de ton système, que je puisse balancer ça dans un émulateur afin de voir d'où vient ton souci. Parallèlement à ça, je vais réfléchir à une option debug poussée qui serait activable dans le panneau de configuration du cocci-kit. Il permettrait d'afficher le déroulé d'installation d'un script, avec une pause à la fin pour tout consulter.

Coccinelle:
Je te confirme que la console de début sera présente dans la prochaine mise à jour du cocci-kit, d'ici à demain. Les modules seront tous adaptés en conséquence afin de profiter du mode détaillé de la fonction de DEBUG.

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique
Powered by Advanced Topic Prefix Pro
Powered by SMFPacks Advanced Attachments Uploader Mod
Powered by SMFPacks Emoji Picker Mod